List of Contributions

Mr. Duri Bradshaw

INSIGHT GIS
MapInfo Pro 17 Beta

Contact Details

INSIGHT GIS
Australia

My Content

1 to 20 of 50+ total
Posted By Duri Bradshaw Apr 7, 2021 8:49 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Ott, I can confirm the same behaviour, I loaded a TAB with a logical field and then created a Layer with a theme on this field via Spatial Manager, this resulted in a white polygon with no border which is not what I set it the theme. I would suggest this needs to be reported to precisely support. ...
Posted By Duri Bradshaw Apr 7, 2021 8:33 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi David, Did this end up working for you? What you have done looks right to me, although I haven't done it for a while now. I have a feeling its a caching issue you probably need to restart the server prior to clearing your browser cache. ------------------------------ Duri Bradshaw Spatial IT Consultant ...
Posted By Duri Bradshaw Feb 14, 2021 5:21 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Chris, Two things to check; Is the table set to Volatile in Spatial Manager? If not then turn it on to make Spectrum read the new table structure. Do you have a custom Information Template associated with the layer? If so you may need to remove the URL reference. Duri ------------------------------ ...
Posted By Duri Bradshaw Nov 29, 2020 6:03 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Nick, You will need to use the URL that specifies the (LEVEL)/(ROW)/(COL) rather than the simple WMTS service URL that works in MapInfo Having a quick look a the docs here https://osdatahub.os.uk/docs/wmts/technicalSpecification shows that you can use this URL https://api.os.uk/maps/raster/v1/zxy ...
Posted By Duri Bradshaw Nov 26, 2020 5:44 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Nick, Are you trying to add this to Spectrum so you can republish it or do you want to simply use it in Spectrum Spatial (Analyst)? I'm not sure how it works for Spectrum but to use it in Analyst you need to add the WMTS to External Tile Configurations in Spatial Manger and then add it as a basemap ...
Posted By Duri Bradshaw Nov 2, 2020 5:27 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Ott, I have had the same issue when using custom ranges with more than 7 bands, I also note that the end of the ranges are not shown in the legend (only the start of the range not the end is shown). As a workaround I have reduced the number of bands so that they all display. ------------------------------ ...
Posted By Duri Bradshaw Oct 13, 2020 12:13 AM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Miquel, I just did some more testing and can confirm I am seeing the same behaviour on my test server running v2019.1 ------------------------------ Duri Bradshaw Spatial IT Consultant Insight GIS ------------------------------
Posted By Duri Bradshaw Oct 11, 2020 7:39 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Miquel, The style of the query is set in the brand.css ...\customerconfigurations\analyst\theme\branding\default\brand.css /* Query layer on map */ .queryBrand (     fill: #ff4040; ) I remember having a similar issue back in 2018 when I applied one of the patches for v12.2, it turned out that this ...
Posted By Duri Bradshaw Oct 4, 2020 7:39 PM
Found In Egroup: MapInfo Pro
\ view thread
Hi John, I haven't seen this behaviour myself but maybe it happens if the output is larger than a single table can handle? From memory this is 2 GB for a NATIVE TAB, there is also a maximum number of rows that a table can handle but cant remember what this is. ------------------------------ Duri Bradshaw ...
Posted By Duri Bradshaw Sep 16, 2020 6:30 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Kieran, You can also add your own HTML inside the .html for your info template Here is and example <div> <pb-info-column [columnConfig]="Lot_planConfig" [feature]="data.feature" class="multilabelrow col-xs-12"> </pb-info-column> <div class="col-xs-12"> <a href="https:/ ...
Posted By Duri Bradshaw Sep 13, 2020 10:47 PM
Found In Egroup: MapInfo Pro
\ view thread
Hi Sam, Thanks for the great info, I can see this being very useful. Do you know if there are plans to support MRV and MRD in Spectrum Spatial? ------------------------------ Duri Bradshaw Spatial IT Consultant Insight GIS ------------------------------
Posted By Duri Bradshaw Sep 10, 2020 4:34 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
As far as I know all authenticated users can view all WMS layers, it has been a while since I looked at this so things may have changed. ------------------------------ Duri Bradshaw Spatial IT Consultant Insight GIS ------------------------------
Posted By Duri Bradshaw Sep 9, 2020 9:31 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Mati, Are you trying to request a subset of a WMS layer or serve out a subset of your data as WMS? I don't believe the OGC specification for WMS has the ability to filter map objects as part of a request, although some implementations do support this. As far as serving out a subset of your data using ...
Posted By Duri Bradshaw Sep 8, 2020 5:19 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi David, As far as I know Spectrum Spatial doesn't have anywhere to record a metadata link against a NamedTable, ideally when a link is entered Spectrum Spatial would add a metadata link under the layer overflow menu link this: One possibility is to add this yourself using Extensibility but you will ...
Posted By Duri Bradshaw Aug 30, 2020 7:08 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Kieran, I believe "enable map information" now defaults to on rather than off for new layers as of 2019.1 (S07), although its not listed as a change in the release notes I certainly remember seeing the issue prior to applying this patch. I think its normal for all new NameTables to have no permissions, ...
Posted By Duri Bradshaw Aug 24, 2020 11:05 PM
Found In Egroup: MapInfo Pro
\ view thread
If its is already CSV then my guess is that the file is not using a comma as its delimiter, open the CSV in notepad and check to see what character is used to delimit your columns it might be a space or a tab or even something like pipe. When you import the CSV into MapInfo you will need to specify this ...
Posted By Duri Bradshaw Aug 23, 2020 8:39 PM
Found In Egroup: MapInfo Pro
\ view thread
Hi Jane, My guess is that IT have installed the 32bit version of Office which has removed the 64bit Microsoft Access Database Engine which is used by MapInfo to access Excel and Access file types. You should be able to test this theory by trying to open an Excel spreadsheet. have a look at this article ...
Posted By Duri Bradshaw Aug 23, 2020 8:33 PM
Found In Egroup: MapInfo Pro
\ view thread
Hi Richard, It could be a number of things, here are a few suggestions to try. Merged cells may also be causing issues, its best to set out your excel in very simple table structure with minimal formatting. Does the first row on your excel spreadsheet contain the column headers? By default the first ...
Posted By Duri Bradshaw Aug 16, 2020 10:04 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Miquel, I believe you need to use these settings but its been a while so I may be missing something database.admin.user=????? database.admin.password=????? database.driver.class.name=com.microsoft.sqlserver.jdbc.SQLServerDriver database.driver=jdbc:sqlserver://localhost:1433;databaseName=AdventureWorks; ...
Posted By Duri Bradshaw Aug 13, 2020 7:19 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Timothy, I think you need to also copy the CalloutInfoTemplateDefinitions.xml and FeatureEditTemplateDefinitions.xml from /customerconfigurations/analyst I actually replicate the entire /customerconfigurations/analyst folder which is possibly overkill but has been working so far, the only thing you ...