List of Contributions

Tevita Fainga

Contact Details

My Content

1 to 15 of 15 total
Posted By Tevita Fainga 01-29-2023 10:43
Found In Egroup: Data360 Analyze
\ view thread
Appreciates the helps, Ernest... Thanks, ------------------------------ Tevita Fainga Tonga Communications Corporation Fasi-moe-Afi ------------------------------
Posted By Tevita Fainga 01-19-2023 14:44
Found In Egroup: Data360 Analyze
\ view thread
Input source ------------------------------ Tevita Fainga Tonga Communications Corporation Fasi-moe-Afi ------------------------------
Posted By Tevita Fainga 01-19-2023 14:39
Found In Egroup: Data360 Analyze
\ view thread
Modify script by adding emit 'FileSourceName' The output data below and after that I use Transpose node to transpose the data which is shown on the Dataflow below. Dataflow  So, I expect the data to transpose into this with the FileName to include at the end. _DateTimeStamp Acct_Session_Time ...
Posted By Tevita Fainga 01-18-2023 21:05
Found In Library: Data360 Analyze
Posted By Tevita Fainga 01-18-2023 21:05
Found In Egroup: Data360 Analyze
\ view thread
I have come across this problem with the data that I'm working with. The data transformation was raised on separate post previously and it was successfully transformed but it was excluded one important element of the data is the SourceFileName to also appended on every set of data just like how it shows ...
Posted By Tevita Fainga 05-10-2022 10:00
Found In Egroup: Data360 Analyze
\ view thread
thank you...appreciate the help
Posted By Tevita Fainga 05-08-2022 02:49
Found In Egroup: Data360 Analyze
\ view thread
I have a set of data with more 2K+ and it contains mix of letter and numbers as it show on the sample. I need to emit the number from it and still kept the original by using the Transform node or any possible way. For example, ad71296 --> the NewField should contain = 71296... ad71296 sulieti2018 ...
Posted By Tevita Fainga 03-10-2021 22:00
Found In Egroup: Data360 Analyze
\ view thread
I have some data here that I want to remove the leading 676 digits from it on both column.
Posted By Tevita Fainga 03-07-2021 21:05
Found In Egroup: Data360 Analyze
\ view thread
Hi Adrian, I've been trying to transform this date format and not yet find a solution for it, pls can you help out. Aug 31 2020 23:57:32 +13 which I want to transform it to the format yyyy-MM-dd
Posted By Tevita Fainga 03-04-2021 13:52
Found In Egroup: Data360 Analyze
\ view thread
Sample from my data on the screen shot which I marked a single complete record that it also keep repeats on the same format. I want to format the data and using the Key (data) field to become the Name and the rest of the data from Value field goes under. Here the graph and single data source ...
Posted By Tevita Fainga 03-04-2021 13:24
Found In Egroup: Data360 Analyze
\ view thread
Gerry, I have some kind of issue seem similar with Karlis but my situation is not yet resolved and I'm still trying to find a solution for it and I believe this is due to the capacity of records generates from the my data source which I want to reformat in the same scenario with this post here. ...
Posted By Tevita Fainga 02-24-2021 12:45
Found In Egroup: Data360 Analyze
\ view thread
Thanks Adrian for the help, its work.
Posted By Tevita Fainga 02-22-2021 18:49
Found In Egroup: Data360 Analyze
\ view thread
Not too familiar with the new upgrade version but from LAE, I was able to split this datetime format below. Can anyone help me on how to split the date from time as two separate field as Data and Time on Data360? 2021-01-01T00:01:35+1300
Posted By Tevita Fainga 04-22-2020 15:10
Found In Egroup: LAE
\ view thread
Thank you Adrian...here is the complete data that i'm trying to split them into different column name according to each field name but at this time they all under one column name "Record". Thu Mar 12 00:00:03 2020 Acct-Session-Id = "0/0/3/320_032848C5" Framed-IP-Address = 43.255.148.191 Framed-Protocol ...
Posted By Tevita Fainga 04-16-2018 16:37
Found In Egroup: Data360 Analyze
\ view thread
I have an error after I reboot my server (LAE 6.1) and when I start up all the require services on the server and I still can't connect from BRE interface when I try to connect to the server to run my graph. Anyone have any idea how can I fix this? Priority: High Product: LAE Server. ...