List of Contributions

Richard Sherman

Contact Details

My Content

1 to 20 of 50+ total
Posted By Richard Sherman 06-09-2022 10:34
Found In Egroup: MapInfo Pro
\ view thread
Hi, I'm using MapInfo Pro v2021 64bit. I am experiencing an issue when I print as PDF on the Layout Screen, certain layers do not always display as they are on the GIS? I have looked at the MapInfo Print Guide 2021 and the user manual, adjusted all the settings and even changed the PDF printer to the ...
Posted By Richard Sherman 06-09-2022 10:21
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter, yes thanks, the reason as to why was because of an IT update that was needed at work to do with the printer drivers so was not an issue with MapInfo as such. ------------------------------ Richard Sherman United Kingdom ------------------------------
Posted By Richard Sherman 05-24-2022 04:43
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter, thanks for your reply - I just tried it on the main MapInfo Options but it won't let me click on the printer icon - it comes up with that same box: Therefore is there another area where I can check on MapInfo? ------------------------------ Richard Sherman United Kingdom ---------------- ...
Posted By Richard Sherman 05-23-2022 09:31
Found In Egroup: MapInfo Pro
\ view thread
Hi all, I am using MapInfo Pro v2021 64 bit. However I have run into an issue when trying to Print as PDF, the Printer symbol has greyed out so when you click on it it comes up with an error box - Therefore how can I get it back working? It was working fine last week which is strange.. I have just ...
Posted By Richard Sherman 05-23-2022 09:27
Found In Egroup: MapInfo Pro
\ view thread
Hi, thanks all, I will give that another go, as in the end they needed the map urgently so I opted to just write in that it was greater / equal to as text instead. ------------------------------ Richard Sherman United Kingdom ------------------------------
Posted By Richard Sherman 05-03-2022 07:40
Found In Egroup: MapInfo Pro
\ view thread
Hi, I am using MapInfo Pro v2021 64 bit. I am on trying to insert this symbol ≥ onto my Layout window. However when I print as PDF, the symbol changes to a solid dot? So therefore can anyone suggest how to get this symbol to display? I have tried doing enable postscript simulation but I can't get ...
Posted By Richard Sherman 04-14-2022 10:47
Found In Egroup: MapInfo Pro
\ view thread
Hi all, I'm using MapInfo Pro v2021 64 Bit. I am trying to work out how if it is possible to apply a Watermark over the layout screen? As I want to have 'DRAFT' written on the PDF layout. Therefore I have looked in the MapInfo PDF Printer Version 2021 'Watermark' area and selected this function however ...
Posted By Richard Sherman 04-07-2022 11:58
Found In Egroup: MapInfo Pro
\ view thread
Hi John, Thanks for your message. Yes I did re-activate then de-activate the Layout window however it did not work unfortunately so I had to remove the map from the Layout window and start again. Luckily I had to do that anyway due to needing to amend something else so it wasn't completely wasted ...
Posted By Richard Sherman 03-29-2022 05:12
Found In Egroup: MapInfo Pro
\ view thread
Hi all, I'm running MapInfo Pro v2021 64 bit. However I have just been editing a workspace Layout but I noticed that the scale bar was not showing on the Layout window? Even though when I created a PDF, the scale bar was there? So I went back to try to re-enable the scale bar to see it on my layout ...
Posted By Richard Sherman 02-15-2021 11:08
Found In Egroup: MapInfo Pro
\ view thread
Hi Chris, Many thanks for your reply.  However, I wanted to keep the black line, and remove the underlying blue and red lines that intersect the black one. Ah yes I have tried combing both polygons but unfortunately I couldn't find a way of just keeping the black line. ------------------------------ ...
Posted By Richard Sherman 02-15-2021 11:02
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter - yes that's right, they helped resolve which was good. And now am able to use the Mask Tool which is v good so thanks. ------------------------------ Richard Sherman United Kingdom ------------------------------
Posted By Richard Sherman 02-12-2021 09:52
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter, Ok, I've done a screenshot as below: Therefore, to keep the existing Black 'SD_1' line but remove the 'Query 4 and Query 5' lines that cross the SD1 middle boundary line. ------------------------------ Richard Sherman United Kingdom ------------------------------
Posted By Richard Sherman 02-10-2021 09:10
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter, I see yes, I have managed to do that now, doing a Query but unfortunately I can't seem to get it how I want it to look as what I am after is the internal line showing but that internal line is a boundary of another layer so - is that possible to still show or not? Thanks. -------- ...
Posted By Richard Sherman 02-10-2021 05:53
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter, Thanks v much for this.  I don't understand about adding the 2 polygons to the map twice though? As in just copying the polygons to a new layer? So have 4 layers instead of 2? ------------------------------ Richard Sherman United Kingdom ------------------------------
Posted By Richard Sherman 02-09-2021 09:57
Found In Egroup: MapInfo Pro
\ view thread
Hi, yes I would like to try the 'Mask Tool' but I can't seem to login to the Marketplace on my Mapinfo Pro. Not sure why that is, either an IT error this side or a technical issue so  I will contact the Pitney Bowes Technical Support so hopefully can see if can use this. ------------------------------ ...
Posted By Richard Sherman 02-09-2021 08:27
Found In Egroup: MapInfo Pro
\ view thread
Dear All, I'm using Mapinfo Pro 17.4. I would like to know how to remove an internal line within a polygon. However, I am not sure if this is possible? As in to leave the polygon with just the remaining sides showing - as in the below image? Thanks Richard ------------------------------ ...
Posted By Richard Sherman 02-09-2021 08:21
Found In Egroup: MapInfo Pro
\ view thread
Hi, thanks John. Yes I have used the layer styling option in the past but was wondering if there was a quicker way of doing it as I had to create new layer to act as the shading layer so to speak but overall yes that has worked for now which is good. ------------------------------ Richard Sherman ...
Posted By Richard Sherman 02-05-2021 11:43
Found In Egroup: MapInfo Pro
\ view thread
Dear all, I'm using Mapinfo Pro 17.4 I would like to make one layer highlighted, and the surrounding layers another colour as in the image below but I am unable to do so as I change the highlighted blue layer, it just blanks off all the features - there is no way of making it transparent Therefore ...
Posted By Richard Sherman 10-19-2020 11:43
Found In Egroup: MapInfo Pro
\ view thread
​Hi Peter, I see thanks but no I just want the Layout Legend Label to show the two columns of the table. I have seen it is possible to do this, but when I try even with correct Syntax, it won't let me so I don't know how to resolve it. ------------------------------ Richard Sherman United Kingdom ...
Posted By Richard Sherman 10-19-2020 09:55
Found In Egroup: MapInfo Pro
\ view thread
​Hi Peter, Unfortunately, I wasn't able to package my workspace. However, I raised a call with Pitney Bowes Technical support and they kindly looked at the issue I was having. However, it seems to be an issue with viewing the PDF, as within MapInfo, the layout borders are fine but when zooming out ...