List of Contributions

Richard Sherman

Contact Details

My Content

1 to 20 of 50+ total
Posted By Richard Sherman Feb 15, 2021 11:08 AM
Found In Egroup: MapInfo Pro
\ view thread
Hi Chris, Many thanks for your reply.  However, I wanted to keep the black line, and remove the underlying blue and red lines that intersect the black one. Ah yes I have tried combing both polygons but unfortunately I couldn't find a way of just keeping the black line. ------------------------------ ...
Posted By Richard Sherman Feb 15, 2021 11:01 AM
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter - yes that's right, they helped resolve which was good. And now am able to use the Mask Tool which is v good so thanks. ------------------------------ Richard Sherman United Kingdom ------------------------------
Posted By Richard Sherman Feb 12, 2021 9:52 AM
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter, Ok, I've done a screenshot as below: Therefore, to keep the existing Black 'SD_1' line but remove the 'Query 4 and Query 5' lines that cross the SD1 middle boundary line. ------------------------------ Richard Sherman United Kingdom ------------------------------
Posted By Richard Sherman Feb 10, 2021 9:10 AM
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter, I see yes, I have managed to do that now, doing a Query but unfortunately I can't seem to get it how I want it to look as what I am after is the internal line showing but that internal line is a boundary of another layer so - is that possible to still show or not? Thanks. ------------------------------ ...
Posted By Richard Sherman Feb 10, 2021 5:52 AM
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter, Thanks v much for this.  I don't understand about adding the 2 polygons to the map twice though? As in just copying the polygons to a new layer? So have 4 layers instead of 2? ------------------------------ Richard Sherman United Kingdom ------------------------------
Posted By Richard Sherman Feb 9, 2021 9:57 AM
Found In Egroup: MapInfo Pro
\ view thread
Hi, yes I would like to try the 'Mask Tool' but I can't seem to login to the Marketplace on my Mapinfo Pro. Not sure why that is, either an IT error this side or a technical issue so  I will contact the Pitney Bowes Technical Support so hopefully can see if can use this. ------------------------------ ...
Posted By Richard Sherman Feb 9, 2021 8:27 AM
Found In Egroup: MapInfo Pro
\ view thread
Dear All, I'm using Mapinfo Pro 17.4. I would like to know how to remove an internal line within a polygon. However, I am not sure if this is possible? As in to leave the polygon with just the remaining sides showing - as in the below image? Thanks Richard ------------------------------ Richard Sherman ...
Posted By Richard Sherman Feb 9, 2021 8:20 AM
Found In Egroup: MapInfo Pro
\ view thread
Hi, thanks John. Yes I have used the layer styling option in the past but was wondering if there was a quicker way of doing it as I had to create new layer to act as the shading layer so to speak but overall yes that has worked for now which is good. ------------------------------ Richard Sherman United ...
Posted By Richard Sherman Feb 5, 2021 11:42 AM
Found In Egroup: MapInfo Pro
\ view thread
Dear all, I'm using Mapinfo Pro 17.4 I would like to make one layer highlighted, and the surrounding layers another colour as in the image below but I am unable to do so as I change the highlighted blue layer, it just blanks off all the features - there is no way of making it transparent Therefore how ...
Posted By Richard Sherman Oct 19, 2020 11:43 AM
Found In Egroup: MapInfo Pro
\ view thread
​Hi Peter, I see thanks but no I just want the Layout Legend Label to show the two columns of the table. I have seen it is possible to do this, but when I try even with correct Syntax, it won't let me so I don't know how to resolve it. ------------------------------ Richard Sherman United Kingdom -- ...
Posted By Richard Sherman Oct 19, 2020 9:55 AM
Found In Egroup: MapInfo Pro
\ view thread
​Hi Peter, Unfortunately, I wasn't able to package my workspace. However, I raised a call with Pitney Bowes Technical support and they kindly looked at the issue I was having. However, it seems to be an issue with viewing the PDF, as within MapInfo, the layout borders are fine but when zooming out at ...
Posted By Richard Sherman Oct 19, 2020 9:35 AM
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter, Thanks for your reply. Yes, Ok. I am trying to get the labels on the Layout as showing 1 attribute and in the Layout window Legend, showing that attribute + another attribute, Pls see below: ​ In the layout window, I have selected the legend expression here: Verify - Syntax correct - ...
Posted By Richard Sherman Aug 24, 2020 6:53 PM
Found In Egroup: MapInfo Pro
\ view thread
Hi, thanks for the replies. I have converted it to a csv file already and the first row are the column headers so I can't understand why but I will try and see if there are any further options to pick to hopefully import it. ------------------------------ Richard Sherman United Kingdom ------------- ...
Posted By Richard Sherman Aug 22, 2020 4:11 PM
Found In Egroup: MapInfo Pro
\ view thread
Hi all, I have been editing the expression syntax on Legend Labels in a Layout to enable me to have more than one attribute on the Legend compared to the Layout map itself. However, even though the expression syntax is correct, when I click to Finish, the expression label I have just changed does not ...
Posted By Richard Sherman Aug 22, 2020 12:21 PM
Found In Egroup: MapInfo Pro
\ view thread
Hi all, I'm using Mapinfo Pro 17.04. 64bit I have been trying to upload an excel spreadsheet to be used as a .tab file in Mapinfo Pro however after Opening table then choosing the co-ordinates which all ran OK - the actual browser displayed the data as one continuous column, rather than as separate columns ...
Posted By Richard Sherman Aug 22, 2020 12:16 PM
Found In Egroup: MapInfo Pro
\ view thread
Hi - yes that is right as John Levers has said above - to save the Raster Files to your home  C drive for example.- I had a similar problem but managed a get around by saving the Raster files to my local C drive rather than on the overall shared services network which has seemed to speed things up a ...
Posted By Richard Sherman Aug 22, 2020 7:27 AM
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter - many thanks - I did actually log a support call and they suggested I package my workspace. However I am having trouble with the Packaging tool - it is saying I can't do it since one or more of the tables have the same name but I can't seem to resolve it as none of the tables actually have ...
Posted By Richard Sherman Aug 22, 2020 7:23 AM
Found In Egroup: MapInfo Pro
\ view thread
Hi Peter - many thanks for your reply. I think I might have resolved this issue now as for some reason it might have just been because I had one layer over the top of another but I have used the set target as to remove the section I didn't need - but thanks for your reply. ------------------------------ ...
Posted By Richard Sherman Aug 18, 2020 12:24 PM
Found In Egroup: MapInfo Pro
\ view thread
​Hi - thanks for offering to help, Peter. Sorry for late reply but it wouldn't let me sign in for some reason to edit this post! Would it be possible for me to send you the Workspace still? As I am still having some trouble with it unfortunately! ------------------------------ Richard Sherman United ...
Posted By Richard Sherman Aug 18, 2020 11:53 AM
Found In Egroup: MapInfo Pro
\ view thread
Hi All, I'm having trouble with creating layouts again! When I produce  a PDF of the layout window, then the borders of boxes that I have do not show the borders clearly. Therefore how do I amend this? I have tried changing the border lines from pixels to points but it doesn't make any difference! When ...