List of Contributions

Martin Dowler

Contact Details

My Content

1 to 20 of 47 total
Posted By Martin Dowler 03-30-2022 07:26
Found In Egroup: UK Users Group
\ view thread
John at CDR very kindly created a ticket and they have contacted me with a potential fix. Thanks! ------------------------------ Martin Dowler CHESHIRE & WIRRAL PARTNERSHIP NHS TRUST ------------------------------
Posted By Martin Dowler 03-28-2022 11:44
Found In Egroup: UK Users Group
\ view thread
Sooo, I waited (I had a pc issue anyway with corrupt registry). v2021 came out. My work desktop (Win 10 v1909) was wiped and rebuilt using a stock image a month ago, which installs the 32bit version of O365 by default. An engineer uninstalled that and then installed the 64 bit version 'Microsoft 365 ...
Posted By Martin Dowler 03-28-2022 11:27
Found In Egroup: UK Users Group
\ view thread
Thanks, that's helpful. I have to get a lot of content off my personal network drive as we implement 365. I can create my own SharePoint site anyway. ------------------------------ Martin Dowler CHESHIRE & WIRRAL PARTNERSHIP NHS TRUST ------------------------------
Posted By Martin Dowler 02-02-2022 15:04
Found In Egroup: UK Users Group
\ view thread
Peter/John Apologies for the ridiculous delay in replying. I have been wearing a different hat on a project to implement SharePoint Online - and dealing with a baby! Peter I have project files on my personal network drive eg Z:\GIS_data\2021\project_name\myfile.wor My organisation is (probably) ...
Posted By Martin Dowler 09-10-2021 11:22
Found In Egroup: UK Users Group
\ view thread
Can workspace files reference Microsoft OneDrive/SharePoint (Office 365) site collection document libraries via their url's? My organisation is about to move from network drives to personal OneDrive and all my workspaces reference drive letters. I know OneDrive's can be mapped to a network drive letter ...
Posted By Martin Dowler 09-10-2021 07:04
Found In Egroup: UK Users Group
\ view thread
Yes. The fact that it happily creates tabs from my data and displays OS API data and that since I got this machine Ive never opened one of my older workspaces to call on one of the older OS tab files leads me to think that its a Windows corruption, perhaps the registry. I may get the pc reformatted with ...
Posted By Martin Dowler 09-08-2021 11:28
Found In Egroup: UK Users Group
\ view thread
OS 50k/250k - 2014/2015 OS Vectormap - 2019 Will probably not install r45 hold off until v2021 as my machine has Office 16 on it and policies for Office 365 are causing issues. ------------------------------ Martin Dowler CHESHIRE & WIRRAL PARTNERSHIP NHS TRUST --------------------------- ...
Posted By Martin Dowler 09-08-2021 10:41
Found In Egroup: UK Users Group
\ view thread
Hi I had 19.3 (r41) installed on my work desktop last summer. I've been using the new OS (Ordnance Survey) API background data on my projects and haven't had issues. I've not tried to load some other older OS data until today. When I tried to load in some OS tabs with georeferenced image tif tiles ...
Posted By Martin Dowler 05-24-2021 08:36
Found In Library: Mapinfo Pro
Posted By Martin Dowler 05-24-2021 08:36
Found In Egroup: MapInfo Pro
\ view thread
Hi All I've just started generating some heatmaps for the first time in MIPro 19.3. Last time I built some (2018) I was still using the old (now defunct) Pitney Bowes Crime Analyser (great tool).  What I want to achieve is just the concentrated area of activity marked red to yellow but without ...
Posted By Martin Dowler 04-29-2021 08:22
Found In Egroup: MapInfo Pro
\ view thread
Just as a follow up in case others have this issue: I uninstalled Access db engine 2010 and 2016, checked Office 2016 still happy. Uninstalled MIPro and installed v19.3 (45). All working. Thanks John. ------------------------------ Martin Dowler CHESHIRE & WIRRAL PARTNERSHIP NHS TRUST ...
Posted By Martin Dowler 04-28-2021 03:29
Found In Egroup: MapInfo Pro
\ view thread
Did the upgrade, went fine.  Same problem. Thinking its MS Office. Ive tried to connect to an .mdb and .accdb. I know it worked when installed. Windows 10 is up to date and all 2016 updates are installed. Think I will uninstall the 2016 Access engine and see if that does it, then I may have ...
Posted By Martin Dowler 04-27-2021 11:30
Found In Egroup: MapInfo Pro
\ view thread
I downloaded it through the store. Its only offering Modify/Repair/Remove in setup.  The main installer wont run so I'm running it from C:\Users\admin\Downloads\MapInfo_Pro_v2019.3\Install\MI_PRO\DISK1\setup.exe. No policies/AV issues stopping autostart.exe, just doesnt respond on the ...
Posted By Martin Dowler 04-27-2021 10:07
Found In Egroup: MapInfo Pro
\ view thread
I downloaded it. Will it uninstall the current version and carry over the licence etc or do I need to transfer licence and uninstall it first? I did start its installation last night but cancelled as it didn't seem to detect the current program. ------------------------------ Martin Dowler CHESHIRE ...
Posted By Martin Dowler 04-26-2021 15:48
Found In Egroup: MapInfo Pro
\ view thread
Hi All Feel like I've had this problem before in the past. Have an issue MIPro keeps crashing out when connecting to access accdb files. Running v19.3 Build 43 Office ProPlus 2016 64 bit Looking in the control panel Access db engine 2010 and 2016 are also installed. The install process ...
Posted By Martin Dowler 10-05-2020 10:03
Found In Egroup: UK Users Group
\ view thread
Thank John. Ill definitely wait! ------------------------------ Martin Dowler CHESHIRE & WIRRAL PARTNERSHIP NHS TRUST ------------------------------
Posted By Martin Dowler 09-18-2020 06:43
Found In Egroup: UK Users Group
\ view thread
Hi I've seen some comments online about issues with O365 ProPlus and MI Pro 19 not connecting to excel/access. The installation guide doesn't mention O365. Our organisation are about to migrate. I have 64bit 2016 currently.  Has anyone installed O365 (64 bit) and experienced issues or had advice ...
Posted By Martin Dowler 09-09-2020 05:19
Found In Egroup: UK Users Group
\ view thread
Thanks for the helpful replies. I hadn't considered the extended table option. In the end I did what John has suggested and used the shp files. ------------------------------ Martin Dowler CHESHIRE & WIRRAL PARTNERSHIP NHS TRUST ------------------------------
Posted By Martin Dowler 09-04-2020 09:46
Found In Egroup: UK Users Group
\ view thread
Hi Anyone have the same experience for this dataset? I don't put in any specific parameters, just select the gml files, leave coordinates as specified and output as tab to another folder. It part translates (Scotland) and then crashes out. TIA Martin ------------------------------ ...
Posted By Martin Dowler 07-06-2020 10:41
Found In Egroup: UK Users Group
\ view thread
​Thanks for the replies everyone - it turns out that it is nothing to do with MapInfo. I did a little investigating and found that if I launched the software but was disconnected from the vpn the message didn't come up. I was wondering whether MapInfo sent some sort of validation request to its ...