MapInfo Pro

 View Only
  • 1.  Label error when using bars theme

    Posted 07-29-2022 09:55
    Greetings,
    I am having trouble with the label of the bars theme (see image below). Whenever I save the layout as image or pdf, Mapinfo automatically duplicates the scale number in a weird offset down. This error doesn't appear until I save it as image and I don't see anything wrong with the label prior that. 
    If anyone had the same problem and could help me with it, I would gratefully appreciate.



    ------------------------------
    Pietro Haydamus
    Knowledge Community Shared Account
    ------------------------------


  • 2.  RE: Label error when using bars theme

    Employee
    Posted 08-01-2022 02:18
    What version of MapInfo Pro are you using, Pietro?

    ------------------------------
    Peter Horsbøll Møller
    Principal Presales Consultant | Distinguished Engineer
    Precisely | Trust in Data
    ------------------------------



  • 3.  RE: Label error when using bars theme

    Posted 03-11-2024 15:18

    Sorry for the late response.

    It's Mapinfo Pro 19.



    ------------------------------
    Pietro Haydamus
    Knowledge Community Shared Account
    ------------------------------



  • 4.  RE: Label error when using bars theme

    Employee
    Posted 03-12-2024 02:48

    Hi

    I tried creating a bar theme with four bars. I added my map to a layout and also included the legend.

    When I create an image from this, it looks fine

    This was created with v2023.
    Can you share your data and a workspace with the layout? You can send it to me at peter.moller@precisely.com.
    I'll see if I can try this in v2019 too


    ------------------------------
    Peter Horsbøll Møller
    Principal Presales Consultant | Distinguished Engineer
    Precisely | Trust in Data
    ------------------------------



  • 5.  RE: Label error when using bars theme

    Employee
    Posted 03-12-2024 04:03

    I tried doing the same with MapInfo Pro v2019.3 build 45, and got a similar result as with v2023.



    ------------------------------
    Peter Horsbøll Møller
    Principal Presales Consultant | Distinguished Engineer
    Precisely | Trust in Data
    ------------------------------



  • 6.  RE: Label error when using bars theme

    Posted 23 days ago

    Hello, Peter!

    It seems to be working just fine for you, but for me the problems unfortunately persists. Other maps also present this duplication in their legends:

    My Mapinfo verison is 2019.3 Build 41.



    ------------------------------
    Pietro Haydamus
    Knowledge Community Shared Account
    ------------------------------



  • 7.  RE: Label error when using bars theme

    Employee
    Posted 16 days ago

    Hi again

    I think it would be helpful for us if you could open a case with our support team and share your workspace and data with them.

    Please get in touch with them at support@precisely.com if you haven't already.

    Thanks



    ------------------------------
    Peter Horsbøll Møller
    Principal Presales Consultant | Distinguished Engineer
    Precisely | Trust in Data
    ------------------------------