Automate

 View Only
  • 1.  Excel Add-In Run Icon Grayed Out

    Posted 21 days ago

    What would cause the run icon to be grayed out for one user and not another that appear to have the same access in the App/Solution/Transaction?



    ------------------------------
    Ann Davis
    Technical Data Analyst
    ------------------------------


  • 2.  RE: Excel Add-In Run Icon Grayed Out

    Posted 21 days ago

    hi Ann,

    check if WS studio addin is active in excel -open excel> file>options>ADD-ins> search for WS, has to be in active app. add-ins

    Rado



    ------------------------------
    Radoslav Magal
    baa
    PPG Industries International, Inc. – Hong Kong Branch
    ------------------------------



  • 3.  RE: Excel Add-In Run Icon Grayed Out

    Posted 21 days ago

    good morning, 

    there should be two acitve Winshuttle add-ins in Excell:

    please check: https://customer.precisely.com/s/article/Winshuttle-Excel-Add-in-is-not-appearing-360023446412?language=en_US



    ------------------------------
    jan ketele
    release expert
    Xeikon Manufacturing NV
    ------------------------------



  • 4.  RE: Excel Add-In Run Icon Grayed Out

    Posted 20 days ago

    Jan/Radoslav

    The add in is visible in excel however the option to run under "Actions" is grayed out. I have confirmed that both Winshuttle add-ins are present.



    ------------------------------
    Ann Davis
    Technical Data Analyst
    ------------------------------



  • 5.  RE: Excel Add-In Run Icon Grayed Out

    Employee
    Posted 20 days ago

    Hi Ann

    Are you guys using just Studio or are you connected to one of our server-based products like Studio Manager, Evolve, Foundation or User Governance?

    If just Studio, are the other buttons active like Validate and the SAP Lookup?  Or is the entire ribbon inactive?

    And I agree with others about the COM add-ins in Excel, but that's only if you're not seeing the ribbon.

    Please advise,

    Sigrid



    ------------------------------
    Sigrid Kok
    Precisely Software Inc.
    ------------------------------



  • 6.  RE: Excel Add-In Run Icon Grayed Out

    Posted 18 days ago

    We are using Evolve and from a review it appears that this user has the same access set up as a team member for which it is working.



    ------------------------------
    Ann Davis
    Technical Data Analyst
    ------------------------------



  • 7.  RE: Excel Add-In Run Icon Grayed Out

    Employee
    Posted 18 days ago
    Edited by Sigrid Kok 18 days ago

    Hi Ann

    Thanks for the additional info.  Is it possible that the one template has separate permissions or is coming from a separate library that has different permissions?  The Library permissions can be set by the App administrator. 

    Click on Configuration (on the left), Manage Libraries on the top, then select your library with scripts and select manage permissions, like:

    Could it also be that one is a reviewer and one is a runner?  Or that the one without the Run button doesn't have a runner license assigned?

    For that you would go to the Administration app -> users -> find the user name and see if a license is assigned - or choose the user and click edit.  You'll also see if they have access to the App and libraries based on group names.

    One more thing.  If you're option a data file that has been run instead a data template, you might see the same behavior.  I mention that because your screen shot shows log messages, implying the script has been run already - potentially. :)

    Hope that gives you a few ideas to check, in case you haven't already.

    Sigrid



    ------------------------------
    Sigrid Kok
    Precisely Software Inc.
    ------------------------------