Assure DQ

 View Only
  • 1.  CWSIT0088E no messaging engines in bus InfogixAssureBus running

    Posted 19 days ago
    CWSIT0088E: There are currently no messaging engines in bus InfogixAssureBus running. Additional failure information: CWSIT0103E: No messaging engine was found that matched the following parameters: bus=InfogixAssureBus, targetGroup=null, targetType=BusMember, targetSignificance=Preferred, transportChain=InboundSecureMessaging, proximity=Bus  ---- Has anyone faced this error before ?


    ------------------------------
    Harsha Hosur
    Erie Indemnity Company
    Erie PA
    ------------------------------


  • 2.  RE: CWSIT0088E no messaging engines in bus InfogixAssureBus running

    Employee
    Posted 19 days ago
    Edited by Matthew Kennedy 19 days ago
    Hi Harsha,

    It appears that your InfogixAssureBus is offline ( or not functioning correctly ). I recommend following what is outlined within the following article :

    Clearing JMS Store Errors (precisely.com)

    Moving forward, I welcome the team to post these questions within the Assure DQ community rather than the announcement page : Assure DQ - Precisely Knowledge Communities

    If any additional questions surface, I look forward to discussing further within the community forum.

    Matthew Kennedy

    Edit : Migrated this post to the "Assure DQ Community" for the team




  • 3.  RE: CWSIT0088E no messaging engines in bus InfogixAssureBus running

    Posted 18 days ago
    Hi Matthew,

    Clearing JMS file and restart of the servers helped resolve the messaging engine issue .

    This issue started after our infrastructure team performed an Red Hat Enterprise Linux - Security Patches and restarted the server. Do you know why it would result in this messaging engine issue and do you suggest following this process every time an security patch is done ?.

    ------------------------------
    Harsha Hosur
    Erie Indemnity Company
    Erie PA
    ------------------------------



  • 4.  RE: CWSIT0088E no messaging engines in bus InfogixAssureBus running

    Employee
    Posted 18 days ago
    Hi Harsha,

    JMS corruptions trigger for various reason, though is not necessarily a direct result of server patching. In this instance it may have surfaced due to an improper shutdown of the application server.

    Matthew Kennedy