MapInfo Pro

 View Only
  • 1.  Activation problem MiPro 2021 Build 183

    Posted 11-24-2021 13:33
    Hi there,

    today i got the download link for MiPro 2021 Build 183 international.
    I installed it and tried to start it as a trial, but got the error:

    Unable to initialize guest license with Code 50017

    After closing this dialog (only option OK) another message pops up
    telling me:

    The license validity could not be proved because of error  -5.
    Please ask your technical support.
    MapInfo Pro will now close.

    I tried it a second time on a different machine and got the same result.

    Do i miss something?

    Best regards

  • 2.  RE: Activation problem MiPro 2021 Build 183

    Posted 11-24-2021 14:17
    Hi Stefan,

    I assume you installed German version on a German machine.

    Couple of questions:
    • Have you already used courtesy MapInfo 2021 license on these machines (English version)?
    •  Can you try to start MapInfo as an Administrator
    • Can you try to reboot your machine?

    Andrei Veselov
    Troy NY

  • 3.  RE: Activation problem MiPro 2021 Build 183

    Posted 11-24-2021 15:08
    Hi Andrei,

    thanks for looking into this.

    You are right, it's the german version on a german system.
    If i had previously used a trial of mipro on that system i don't know, but most probably. It surely wasn't MiPro 2021, - that was never installed on that machine. MiPro 15 is installed on the same machine and still running fully licensed.
    I tried to start MiPro after a reboot and as administrator, - that didn't change a thing, - both times the same error messages appeared.

    Anything else i might try?

    kind regards

  • 4.  RE: Activation problem MiPro 2021 Build 183

    Posted 11-30-2021 02:01
    Hi Stefan

    I have been installing MapInfo Pro v2021 numerous times. One time when the installer ran to update an older build with a newer build, I had that same error that you reported below.

    I uninstalled MapInfo Pro v2021 and reinstalled MapInfo Pro v2021 and the problem went away.

    I was told it might happen if you don't run the installer as an administrator.

    Peter Horsbøll Møller
    Principal Presales Consultant | Distinguished Engineer
    Precisely | Trust in Data