MapInfo Pro

 View Only
  • 1.  Adding MapBox WMTS to MapInfo Pro Zoom Error

    Posted 14 days ago

    Not sure what's causing this problem, but I cannot see the tiles being loaded on my MapInfo. I know that the API call to the server is working, but it cannot fetch tiles because of the zoom level?

    I'm using MapInfo V16.0 (64 bit). It's an old version and probably no longer supported by Precisely since Pitney Bowes was bought. My company is not updating to the MapInfo V 17+ as our budget is cut for this. Kind of desperate and hoping tis community can help.

    The styled map is set to public and the options menu for web services in MapInfo is not using a proxy server. 








    ------------------------------
    Fanny Chan
    Knowledge Community Shared Account
    ------------------------------


  • 2.  RE: Adding MapBox WMTS to MapInfo Pro Zoom Error

    Employee
    Posted 11 days ago
    Hi

    Do you get this error no matter what zoom level you are at?
    Does it work if you zoom at to a country or state level?

    ------------------------------
    Peter Horsbøll Møller
    Principal Presales Consultant | Distinguished Engineer
    Precisely | Trust in Data
    ------------------------------



  • 3.  RE: Adding MapBox WMTS to MapInfo Pro Zoom Error

    Posted 11 days ago
    Nothing shows up under the Map or Tables in my Explorer window so I can't zoom to anything.

    ------------------------------
    Fanny Chan
    Knowledge Community Shared Account
    ------------------------------



  • 4.  RE: Adding MapBox WMTS to MapInfo Pro Zoom Error

    Employee
    Posted 10 days ago
    Fanny

    Would you be able to share the URL you are using?
    I know this is personal to you so don't share it in a post here in the community. If you can share it, send it to: peter.moller@precisely.com

    Thanks

    ------------------------------
    Peter Horsbøll Møller
    Principal Presales Consultant | Distinguished Engineer
    Precisely | Trust in Data
    ------------------------------



  • 5.  RE: Adding MapBox WMTS to MapInfo Pro Zoom Error

    Employee
    Posted 9 days ago
    I turned out there was an issue with the Mapbox WMTS in MapInfo Pro v16.
    This problem was fixed in MapInfo Pro v17.0.3 in case someone else runs into a similar problem

    ------------------------------
    Peter Horsbøll Møller
    Principal Presales Consultant | Distinguished Engineer
    Precisely | Trust in Data
    ------------------------------