LAE

 View Only

Lavastorm Connection - Oracle 19c Error

  • 1.  Lavastorm Connection - Oracle 19c Error

    Posted 21 days ago
    Hello,

    There is a problem we have encountered recently and could not find a solution for that on web.

     

    Here is the problem:

    Our lava property is working at the moment with oracle 11g and 12c databases which are running on exadata x5 machine (Linux version is 6.8)

    We need establish connection between existing lava property and new oracle 19c Database, which is running on exadata x8 machine (Linux version is 7.8), we made it then tried to get some data throug lava with a query, we got an error message from oracle Database which is "ORA-28040: no matching authentication protocol".

     

    Can you please offer any solution for that?

     

    Thanks in advance.



    ------------------------------
    Azad Çiftsüren
    Knowledge Community Shared Account
    ------------------------------