MapInfo Pro

 View Only
  • 1.  Combine Using Column Problem

    Posted 11-07-2023 14:18

    In previous versions, I was able to take a table of many zip codes and combine it into 3 regions based on a field that would total all of the numerical fields.  Now, I keep getting an error "Unable to create index" which produces a table with no records or data, or it proceeds as previously but creates 3 records with no data in any of the fields.  What has happened (as I tried a number of times including exiting and re-entering the program)?

    Rex Edwards
    Vice President
    Tysons Corner VA

  • 2.  RE: Combine Using Column Problem

    Posted 30 days ago

    Hi Rex

    I just tried the same process with a random table and that works.

    Can you try packing the table? I have sometimes seen issues with unpacked tables - not sure it was with Combine Using Column though.

    Are any of your columns indexed? Does it work by removing the index?

    Would you be able to share your table? If you prefer, you can send it to

    Peter Horsbøll Møller
    Principal Presales Consultant | Distinguished Engineer
    Precisely | Trust in Data