Spectrum Spatial (SSA/LIM)

  • 1.  Custom symbol not rendering in SSA v2018

    Posted 09-24-2021 06:04
    Hi all

    I have a .png custom symbol that a customer would like to use, to replace an existing symbol, in their SSA map project. I have uploaded the symbol in MI Pro (v15) and saved the workspace, uploaded to the SSA repository - all seems fine, no errors. Except when I go to view the existing map, instead of seeing the new symbol I see no symbols. Any idea why?

    Thanks
    Chris

    ------------------------------
    Chris Dickinson
    North Yorkshire County Council
    ------------------------------


  • 2.  RE: Custom symbol not rendering in SSA v2018

    Employee
    Posted 09-27-2021 10:26
    Edited by Madhura S 09-27-2021 13:56
    Hi Chris,
    Please follow the below documentation link to use custom symbols-
    https://docs.precisely.com/docs/sftw/spectrum/18.2/en/webhelp/Spatial/index.html#Spatial/source/Development/devguide/tutorials/custsymbols/overview.html


    ------------------------------
    Madhura S
    Precisely Software Inc.
    VOORHEES NJ
    ------------------------------



  • 3.  RE: Custom symbol not rendering in SSA v2018

    Employee
    Posted 09-28-2021 03:37
    Hi Chris,
    it is worth mentioning that the folder named in the above documentation must be "SpatialSymbols". You can't rename that folder.

    Andreas

    ------------------------------
    Andreas Homa
    Precisely Software Inc.
    Troy NY
    ------------------------------



  • 4.  RE: Custom symbol not rendering in SSA v2018

    Posted 10-08-2021 05:07
    Thanks!

    ------------------------------
    Chris Dickinson
    North Yorkshire County Council
    ------------------------------