MapInfo Pro

Expand all | Collapse all

PDF export Issues

  • 1.  PDF export Issues

    Posted 29 days ago

    I have some issue with exporting layout as a pdf.

    If  you open attached files, you'll find out that what you can see in the picture In MIPro (screenshot from MapInfo) is not what I've got in PDF (In PDF Viewer).

    Anybody know the reason?



    ------------------------------
    Adrijana Grujić
    Slough Borough Council
    SLOUGH
    ------------------------------



  • 2.  RE: PDF export Issues

    Posted 29 days ago
    I assume you mean the big rectangle that appears behind the polygon in the PDF document, right?

    Do you get the same if you a) use a different hatch pattern in the polygon b)save the layout to for example a JPG image?

    ------------------------------
    Peter Horsbøll Møller
    Principal Presales Consultant | Distinguished Engineer
    Precisely | Trust in Data
    ------------------------------



  • 3.  RE: PDF export Issues

    Posted 29 days ago
    I have changed the hatch pattern and it is the same. If I export the map as a JPG, than everything is ok. No additional rectangles. So it's something about PDF file export.

    ------------------------------
    Adrijana Grujić
    Slough Borough Council
    SLOUGH
    ------------------------------



  • 4.  RE: PDF export Issues

    Posted 29 days ago
    Adrijana, have you tried to enable "Postscript Simulation" option?


    ------------------------------
    Andrei Veselov
    Pitney Bowes Software Inc.
    Troy NY
    ------------------------------



  • 5.  RE: PDF export Issues

    Posted 29 days ago
      |   view attached
    I have. It's even worse. I mean, those rectangles are gone and everything else too.

    ------------------------------
    Adrijana Grujić
    Slough Borough Council
    SLOUGH
    ------------------------------



  • 6.  RE: PDF export Issues

    Posted 28 days ago
    Hi

    Can you check your Output Preferences found on the Pro tab under Options:

    I have highlighted two settings that you can try switching from your current setting.

    Also, check out the MapInfo Pro Printing Guide if that holds any clues.

    ------------------------------
    Peter Horsbøll Møller
    Principal Presales Consultant | Distinguished Engineer
    Precisely | Trust in Data
    ------------------------------



  • 7.  RE: PDF export Issues

    Posted 28 days ago
    Thank you Peter this was helpful.
    With those two option being switched on, my polygons shrinked.


    Then I noticed on the top, there is an exporting option, because we are actually exporting it, not really printing so I switched on the option for Polygon mode and it worked!

    I tested it again with Subdivide Printing and Polygon mode on Printing card, switched off. But it didn't work.
    Map comes right only if all of them are on.
    Once again, for those who might have the same or the similar issue:

    Pro - > Options -> Devices (Output settings) -> Printing -> Subdivide printing ON ->Polygon Mode ON
    Pro - > Options -> Devices (Output settings) -> Exporting -> Polygon Mode ON

    Once again, thank you all for your help,
    Adrijana



    ------------------------------
    Adrijana Grujić
    Slough Borough Council
    SLOUGH
    ------------------------------