MapInfo Pro

Expand all | Collapse all

Proviewer 19 Error on Login

  • 1.  Proviewer 19 Error on Login

    Posted 03-29-2021 11:32
      |   view attached
    Hello,

    I am getting an error when trying to login to Proviewer 19, and I was wondering if anyone else was having this issue. The login screen will load, but once I put in my username and password, I get an error screen (error 33). I have attached a screenshot of the error. I have uninstalled the program and re-installed it, but that didn't help. I called technical support, and I am waiting for them to get back with me.

    Thank you!

    ------------------------------
    Rachel Taylor
    GIS Analyst
    ------------------------------


  • 2.  RE: Proviewer 19 Error on Login

    Posted 03-29-2021 11:35
    Rachel,

    Which version are you using? Looks like you need to upgrade to the version 2019.3.

    You can download it from here:
    https://support.precisely.com/product-downloads/item/mapinfo-pro-v2019-3-evaluation-version/

    Regards,
    Andrei

    ------------------------------
    Andrei Veselov
    Pitney Bowes Software Inc.
    Troy NY
    ------------------------------



  • 3.  RE: Proviewer 19 Error on Login

    Posted 03-29-2021 11:59
    I did download the latest version, and I am getting the same error.

    ------------------------------
    Rachel Taylor
    GIS Analyst
    ------------------------------



  • 4.  RE: Proviewer 19 Error on Login

    Posted 03-29-2021 12:28
    Can you try to rename/delete your preference files? They might still reference Pitney Bowes endpoints:

    "C:\Users\<username>\AppData\Roaming\MapInfo\MapInfo\MapInfoPro.pref"
    "C:\Users\<username>\AppData\Roaming\MapInfo\MapInfo\preferences.xml"

    Regards,
    Andrei

    ------------------------------
    Andrei Veselov
    Pitney Bowes Software Inc.
    Troy NY
    ------------------------------



  • 5.  RE: Proviewer 19 Error on Login

    Posted 03-29-2021 15:48
    So, I tried deleting those files, but it it still doing the same thing. The computer is running Windows 7, and I am beginning to wonder if that is part of the problem.

    ------------------------------
    Rachel Taylor
    GIS Analyst
    ------------------------------