MapInfo Pro

Expand all | Collapse all

Copy/Paste in Tables

  • 1.  Copy/Paste in Tables

    Posted 14 days ago
    Hi there! My first time posting... never had issues with MapInfo in 25+ yrs!
    I all of a sudden cannot copy/paste text into fields of tables. This is kind of necessary... I was copying from the info pane into a query and no matter how much I clicked on the field in the query, it copied back into the field of the info pane.
    There seems to be some other funky table issues:
    - opening a browser 1st time and having it show as ...browser:2 or ...browser:3 when no other browsers are open.
    - some browsers don't display number of records although others do
    I updated to 2019.3 today to confirm I had the latest version to see if this was the issue but no change. This all seems to be table related and I'm wondering if I somehow selected a setting that is now doing this and it has stayed in memory somehow even with the upgrade.
    Any suggestions would be appreciated!
    Thanks,

    ------------------------------
    Jacquie Blair
    Bell Canada
    Ottawa ON
    ------------------------------


  • 2.  RE: Copy/Paste in Tables

    Posted 14 days ago
    Update - I was getting frustrated and when I opened by 'saved workspace', the table issue was still happening which clued me in that the workspace was saved prior to the MapInfo upgrade. I closed everything down and opened the map layers individually and it's seems to have corrected itself... lets see!

    ------------------------------
    Jacquie Blair
    Bell Canada
    Stittsville ON
    ------------------------------



  • 3.  RE: Copy/Paste in Tables

    Posted 13 days ago
    Hi Jacquie

    Good to hear you were able to find a workaround.
    I have no good suggestions on what has been causing you these issues.

    One thing to note is that you can have windows hidden in MapInfo Pro.
    Maybe that can explain why your browsers had numbers indicating you already had such a browser.

    You can find an overview of all your windows in the Window List in the Explorer window, and in the stand-alone Windows window that you can open through the Tool Windows dropdown on the Home tab.


    ------------------------------
    Peter Horsbøll Møller
    Principal Presales Consultant | Distinguished Engineer
    Precisely | Trust in Data
    ------------------------------



  • 4.  RE: Copy/Paste in Tables

    Posted 13 days ago
    Thank you for the response Peter.

    It looks like all of these issues were resolved when I stopped loading the saved workspace. It was probably related to a corrupt file somewhere/somehow! My map layers appear to be fine so I will carry on!

    I did check for hidden windows but there were none...!

    Thanks again and thanks for the tips!
    Stay safe!
    Jacquie

    ------------------------------
    Jacquie Blair
    Bell Canada
    Stittsville ON
    ------------------------------